2017/04/18

CentOS pptpd のインストールで error

# rpm -Uvh pptpd-1.4.0-1.el6.x86_64.rpm
warning: pptpd-1.4.0-1.el6.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID xxxxx: NOKEY
error: Failed dependencies:
        /usr/bin/perl is needed by pptpd-1.4.0-1.el6.x86_64
        perl(strict) is needed by pptpd-1.4.0-1.el6.x86_64

perl が入ってないと動作しないので
# yum install perl
でインストール後に行う

0 件のコメント: