2016/06/14

Windows Vista や XP で動く Resilio Sync(BitTorrent Sync) のバージョン

現在配布されている Resilio Sync バージョン 2系統は、Windows の動作環境が 7 以降

XP や Vista で動くバージョンは、BitTorrent Sync のバージョン1系統になります (filehippo.com のダウンロードリンク)
ただし、設定画面にブラウザを利用しているため、IE9以降、Chrome、Firefox のいずれかが必要になります

XP は IE8までしか対応していませんので、Chrome または Firefox が必要
Vista は IE9にバージョンアップされているか、上記のブラウザ(Chrome または Firefox)が同様に必要となります

バージョン2系統から搭載された機能は使えませんが、同期は各バージョン間で問題なく行われます

0 件のコメント: